?

Log in

No account? Create an account
fun with comment management - brad's life — LiveJournal [entries|archive|friends|userinfo]
Brad Fitzpatrick

[ website | bradfitz.com ]
[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

fun with comment management [Apr. 9th, 2005|03:22 pm]
Brad Fitzpatrick
Turn this on to see my javascript wizardry:
http://www.livejournal.com/betatest.bml

If it breaks in your browser, let me know what you use and what it does and then go turn the thing off.

Update 4:18pm: Whoops, I hadn't put the S1 code live. Works now.
LinkReply

Comments:
Page 1 of 2
<<[1] [2] >>
[User Picture]From: dakus
2005-04-09 10:31 pm (UTC)
hourglass...hourglass...hourglass...hourglass...

POPUP:
"Error contacting server"

IE 6.02
(Reply) (Thread)
[User Picture]From: brad
2005-04-09 10:35 pm (UTC)
Always? You behind any proxy?
(Reply) (Parent) (Thread) (Expand)
[User Picture]From: wilmygirl
2005-04-09 10:32 pm (UTC)
Using IE6. Hit the "Yes" button, and the page refreshed ... but, that's about it.

Hope that helps in some way.
(Reply) (Thread)
[User Picture]From: brad
2005-04-09 10:36 pm (UTC)
Okay, so you turned on your beta-test mode. Now go test the thing. :-)

Go click the management buttons on some of your comments.
(Reply) (Parent) (Thread)
[User Picture]From: ansley
2005-04-09 10:40 pm (UTC)
Comment management seems to work fine in Firefox 0.9.3 on XP. It looks just like your screen caps from the other day.
(Reply) (Thread)
[User Picture]From: epiphany
2005-04-09 10:43 pm (UTC)

Jeez

Ditto feelin' like a dumbass comment here too.

IE 6.0.2 reports... Ooooooo... neato!
(Reply) (Thread)
[User Picture]From: epiphany
2005-04-09 10:45 pm (UTC)

And Then...

Error contacting server to delete (dumbass) comment.
(Reply) (Thread)
[User Picture]From: brad
2005-04-09 10:52 pm (UTC)

Re: And Then...

What browser? What ISP? Did you see the hourglass spinning for awhile?
(Reply) (Parent) (Thread) (Expand)
[User Picture]From: killhamster
2005-04-09 11:03 pm (UTC)
i'm not seeing any extra comment management options or controls. opera 7.54u2 here.
(Reply) (Thread)
[User Picture]From: brad
2005-04-09 11:05 pm (UTC)
Then I guess Opera can't do XMLHttpRequest? I don't specifically deny Opera... I just don't show the fancy stuff if I detect it won't work anyway.
(Reply) (Parent) (Thread) (Expand)
From: evan
2005-04-09 11:03 pm (UTC)
i turned it on but clicking the delete button doesn't do anything out of the ordinary... hm.
(Reply) (Thread)
[User Picture]From: bevived
2005-04-09 11:04 pm (UTC)
Ditto. Using Firefox 1.0.2 on XP Pro SP2.
(Reply) (Parent) (Thread) (Expand)
[User Picture]From: incogneato
2005-04-09 11:08 pm (UTC)
Coming to you from behind MS's proxy server - works like a champ for me in FF1.0 on XP w/ SP2.
(Reply) (Thread)
[User Picture]From: valiskeogh
2005-04-09 11:11 pm (UTC)
i turned it on, it says beta test on, viewed my journal, viewed some comments, poked around, and can't figure out anything different
(Reply) (Thread)
[User Picture]From: brad
2005-04-09 11:13 pm (UTC)
What browser? The difference would be when you clicked delete/screen/freeze. But not if you've made your own S2 layout.
(Reply) (Parent) (Thread) (Expand)
[User Picture]From: bandicoot
2005-04-09 11:15 pm (UTC)
IE6 using an S1 layout - I didn't see any difference clicking unscreen/screen/delete.
(Reply) (Thread)
[User Picture]From: bandicoot
2005-04-09 11:33 pm (UTC)
Ok - works now. Very cool!
(Reply) (Parent) (Thread)
[User Picture]From: brentdax
2005-04-09 11:20 pm (UTC)
Very nice. Works fine here—Win XP Home SP2, Firefox 1.0.2, Speakeasy w/ Linksys WRT-54G. It might look better if the animations were centered on the button, rather than the spot you clicked, however.
(Reply) (Thread)
[User Picture]From: stephenbooth_uk
2005-04-09 11:23 pm (UTC)
Had to click yes twice before it told me that beta mode was turned on (first time it just refreshed the page, no change in bahaviour, second time it took me to a page which said beta mode was on, still no change in behavior). Doesn't seem to work as described (reverts to old way).

I'm running Mozilla Suite 1.75 under Windows XP (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217). My ISP is BlueYonder (Telewest). I'm not running a proxy but my ISP might be.

(Reply) (Thread)
[User Picture]From: stalk_her
2005-04-10 12:29 am (UTC)
i don't notice anything different.
(Reply) (Thread)
From: duffey
2005-04-10 12:39 am (UTC)
Oh wow, just tried everything out, this is really cool, thank you!
(Reply) (Thread)
[User Picture]From: junglebay
2005-04-10 01:06 am (UTC)
Using IE 6.02 Windows XP SP2. The extra options only appear in the "delete" button? If yes, then it works fine.
(Reply) (Thread)
[User Picture]From: brad
2005-04-10 01:31 am (UTC)
The other button don't have options.
(Reply) (Parent) (Thread)
Page 1 of 2
<<[1] [2] >>